×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Nokia PC suite 4 and Windows XP

    I have a 8310 phone and trying to connect it to my labtop which is using Windows XP. The labtop recognize thee phone with infra-red but the Nokia PC suite doesn't. How to do?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    4

    RE: Nokia PC suite 4 and Windows XP

    Here's the go:

    Note: if you have a palm device or something that uses sync mangaer - disabled it before doing any of the above !!Uninstall any other

    XP needs to pick up the infrared adapter to install the irda protocal stack needed by the 8310.Therefore, shut down pc. Unplug usbirda adapter. Boot up pc and go to:Control panel / administrative tools/ services.
    Make sure infrared Monitor is set to - automatic / started. Find Universal plug and play and set it to manual / stopped.

    Plug usbirda in a different port and xp will detect irdausb device. This is correct. It will prompt you to install drivers from manufacturer - choose this. Load drivers provided with usbadaptor.

    Check settings in device manager that all defaults are loaded except speed. Change this to 115200.

    Back to control panel / wireless link / uncheck - Allow others to send files . . and Notify me when receiving files. On the image transfer tab uncheck all. Click ok.

    Enable infrared on phone and place infront of infrared face down. All being will it will pick it up within 2 secs and install fashion phone and modem for it. Install the Nokia modem drivers for 8310. While link is active go back into device manager and under modem update driver and choose to select yourself and install 8310 drivers over the standard modem irda drivers. Reboot.

    Start infrared on phone and ensure link establish. Install pc suit 4.3. Reboot and all should be well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×