×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    20

    Video Download problem

    Hi there,

    I have a strange video download problem that has me tearing my hear out and threatens to bankrupt me through GPRS download costs!

    I've created some videos in both real and 3gp format. If I transfer them to my 6600 by infared they all work fine (actually that look awesome!) but if I'm downloading them off my server via WAP I find that some files wn't open when they finish downloading...

    Instead, as realone player opens I get the error:

    Services: Unable to perform operation.

    At first I thought it might be a realvideo problem hence why I tried in 3gp, but I have the same problem.

    i thought it might be that some files were too big but some larger files work and some smaller ones don't.

    The mime types are set correctly (hnece why it works sometimes) and I know the video files are OK cos they work when transferred by infared.

    Can anyone shed any light on this?

    Thanks

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115
    Hi,

    The problem might be in your Service Providers WAPGW. They usually have some fixed size for the content that they let through the GW. If your content is bigger than that, it may cause some unwanted behaviour. You should contact your SP to clear the GW thing out.

    Best regards,
    V / Forum Nokia

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    20

    Sorted!

    OK, OK, my hands are up!

    The problem WAS that the mime types were not set as I was pulling the content from my partner's server not my own.

    So, if you're finding this error, it could be that your mime types aren't defined either!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×