×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2004
    Posts
    29

    Can the Series 60 SDK 2.0b emulator run unpackeged MIDlets?

    Can this emulator run only jarred MIDlets or can it be used (using Sun One 4 ME) to run unpackged MIDlets?
    Ive tried and got the ugly "Emulator: Can't find class file." error, and no, I dont have spaces in any of the path's (emulator/jdk).

    I would like to take this oppertunity to rant a little about the Nokia developer tools - THEYRE HELL TO DEAL WITH!

    There are so many, but the dependencies are really iunclear, uninsalling the series 60 sdk concept seems to render the wtk useless, none of the names makes sense ("beta conecpt" vs. just "beta" vs. "toolkit"), and theyre hell to configure.
    What I would expect is this: 1 toolkit per OS + special emulator per phone (or a bunch of phones).

    Nokia - we the developers are the your best friends! We make people buy your phones and we dont charge you a dime for it. SO SUPPORT US DAMNIT!

  2. #2
    Registered User
    Join Date
    Mar 2004
    Posts
    14
    I am having the same problem, however; I have tried using the packaged JAR from the command line, and also directly from the jBuilder IDE.

    By Chance, have you discovered the solution?

    Thanks
    Lance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×