×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jun 2004
    Posts
    9

    platform 1.0 vs 2.0

    hi all

    on the nokia matrix list the series 40 phones are mosly platform 1.0 and only 3 are 2.0

    i'm trying to show a few wml pages with images to a potencial client but he has only platform 1.0 phones - 6610 and 7210 models..
    he can see everything but the images.
    i was trying it out on the new sdk but that's for platform 2.0 and the images show with no problem.
    i'm trying to get a sdk for paltform 1.0 but there is nowhere to find it on this site.

    can anybody explain why the images (jpgs) would not show on the 6610 and 7210 models? they show fine on the emulator, my phone (sony ericksonn) and nokia 65* models. is it the platform? the wml 'version' 1.2 vs 1.3 or what?

    thanks in advance....
    Last edited by colaloca; 2004-06-04 at 10:00.

  2. #2
    Registered User
    Join Date
    Jun 2004
    Posts
    9
    com on now... not all at once.. pace yourselves..

  3. #3
    Registered User
    Join Date
    Mar 2004
    Posts
    12
    Hi Colaloca,
    If those images are not displayed it may be because of their format or the fact they are too big. Try changing their format into 'simple' (not 'progressive') jpeg / gif (devices generally well display those formats) or to reduce their sizes.

    Remi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×