Hi all,

I get that error message when my JAVA- software is trying to make connection to internet through GPRS in 3650. The same code works perfectly in 6600. Is this a problem with the phone? Should I try to update it?

Thanks,

pp