×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2003
    Posts
    6

    Eclipse & Developer's suite for J2ME 2.2

    Hi there.
    Has anyone taken this under study?
    I suppose Nokia's Developer's suite for J2ME v2.2 is not quite ready yet, I can't find it on Nokia's Forum.

    Are there any other Nokia's Midlet SDK's that works with Eclipse IDE?


    ps. I suppose this is in the wrong place, sorry for that. "Tools & SDK" should be the propper place.
    Last edited by maxxi; 2004-07-02 at 08:38.

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    USA
    Posts
    90
    its only avaible in pro forum for now..

    It should appear here about end of July?

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    27

    Nokia's Lower Class Developers

    I guess we are now Nokia's Lower Class Developers. Short 3,000 euros, we'll talk to you later. The Motocoder people aren't looking as bad anymore!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •