which one ver. of SDK is suitable for Nokia 6230?

Thanks