×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    Jan 2004
    Posts
    13

    how do i set up the emulator to connect to the internet

    hi guys ,
    i need some help here,i have already installed the ethernet plugin for series 60 plugins which enable to connect to the internet.
    i did try out the emulator ,using the services to test out if i'm coneccted to the internet via a LAN.too bad it doesnt work ??

    does anybody know whats the problem.. suddenly my win xp turn to blue screen. some IRQ error...

    i did try out the socket example and http example but it didnt show any result ... is there anyone can help me out to explain the step by step of configuring the emulator to internet

    thanks a lot

  2. #2
    Regular Contributor
    Join Date
    Jun 2003
    Posts
    83
    download the Ethernet_Plug_in.zip from forum nokia.

    Ash

  3. #3
    Registered User
    Join Date
    Jan 2005
    Posts
    5

    hlep me,how to connect to internet

    do you success in connecting to the intenert ?plz help me ,i want to connect the emulator to internet using ethernet .

    symbian 7.0s series 60 sdk 2.0 windows 2000

    after i install the Ethernet_Plug_in, i run httpexampleclient.exe to get the httP://localhost/ (127.0.0.1),but i get error -1. what i should do else?please give me some advice?
    thanks!!

  4. #4
    Regular Contributor
    Join Date
    Nov 2004
    Posts
    153
    Hi,

    I have succeed in connecting the emulator to the LAN using the ethernet plug-in.

    Reply back if you have any queries,

    Cheers,
    Sunil

  5. #5
    Super Contributor
    Join Date
    Apr 2003
    Location
    Czech Republic
    Posts
    915
    Just a small comment. "-1" generally means that the resource you request (file, etc..) is not available...

  6. #6
    Registered User
    Join Date
    Feb 2005
    Posts
    34
    Can anyone explain if there is any method to get HTTP connection from the emulator in Symbian SDK 2.0 either by ethernet or NTRAS or mrouter methods.

    In the installation readme it is mentioned only ntras method can be used

    Thanking you,
    Laila

  7. #7
    Regular Contributor
    Join Date
    Nov 2004
    Posts
    153
    Hi Laila,

    I know only about the ethernet methods and that too the emulator is working fine only with the Series60 2.1 version.

    Reply back if you are using SDK 2.1version and want to connect using ethernet card.

    Regards,
    Sunil

  8. #8
    Nokia Developer Expert
    Join Date
    Feb 2005
    Location
    India
    Posts
    209

    internet connection for sdk2.0

    hi,
    i too had problem in connecting emulator with internet using sdk2.0.Now i had solved the problem.Follow through the instructions given in this link.And i suppose this will solve u r problem.
    http://koti.utanet.fi/~figu/networkhowto/
    Thanking You,
    Anoop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×