×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2004
    Posts
    4

    Error qtn_swins_note_no_ams_auth on Nokia 6600 phone

    I am trying to download untrusted MIDP 2.0 content onto my Nokia 6600 (software version 3.42.1) and I keep getting to qtn_swins_note_no_ams_auth error at the end of the installation.

    The funny part is that if I modify the MANIFEST and JAD to say MIDP 1.0 then the phone download and install successfully (my MIDlet is not using any MIDP 2.0 specific library).

    Please help. Thanks.

  2. #2
    Registered User
    Join Date
    Jul 2004
    Posts
    1

    possible solution

    Hi!

    I have got the same problem using Sun Java Studio Mobility developing a MIDP application. The solution for me was to use ProGuard shrinker/obfuscator and use the aggressive setting.

    I hope this will help you!

    Marcell

  3. #3
    Registered User
    Join Date
    Jul 2004
    Posts
    4

    I will try and let you know

    Thanks a lot for your susgestion. I will try and post the result here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •