Well
Hi guys this is new member of the techno group.
I believe someone of you would be able to solve my small very small problem. Thats what i expect of you.

The problem is related to nokia 6600 mobile phones.

I m just trying to load wml page on nokia 6600. For the first time It shows the wml page properly. But from the second time onwards on submitting request it gives an error and does not does the page. The error it displays is : HTTP/1.1 500 : version not supported.


Kindly take me out of this double jeopardy