×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    28

    Problem to send a service loadinfd push message for 8310

    Hi

    I'm implementing push wap 1.2 over nokia 8310 ant 6310.
    I have problems with loading service (SL).
    I sent a SL message but the 8310 and 6310 don't react.

    A structure if sms for push message is : WDP |WSP |WBXML
    This a push message SL that i sent for 8310 and 6310 :
    <sl
    href="http://wap.wapfr.net"
    action="execute-high">
    </sl>

    I sent message via GSM/SMS over 2948 port in connectionless mode.
    This is the binary encoding message.
    0605040B8423F0000601B001066A008509037761702E776
    17066722E6E6574000601

    1)Why it's not run for 8310 and 6310 this message?
    Have I forgotten WSP headers?This binarny message is ok?
    What exactly the structure of SL message. Can you give me
    the WSP headers with their respective value ,please.
    2)Can you give me a specifications of structure in order to understand.
    3) Can you give me a example in binary represented a SL message, please.
    4)I sent a CO message. I have trouble to understand what the mobile 8310 or 6310 have to run.
    When I sent a CO message, the phone says "Parametres services recus" translated "Received Services Parameters".
    It's normal?
    If I select "Options" menu, an other "menu" display and ask me to record this message, or display or erase.
    If I select "record", I see wap parameters...????

    It's normal?
    This is a CO message that I sent.
    <co>
    <invalidate-service uri="http://wap.wapfr.net"></invalidate-service>
    </co>

    This is a binary encoding CO message :
    0605040B8423F0000601B201076A00458706037761702E77617066722E6E6574000101.

    This encoding is ok?Can you checking please it's good and can you give informations about CO message structure,please.
    Thanks for your help.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115

    RE: Problem to send a service loadinfd push message for 8310

    Hi,

    Nokia 8310 and 6310 don't support Service Loading (SL). Models supporting SL are 3590 and 6590.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×