×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    42

    Video and Audio not in synch on 6820

    Hi,
    Ive generated a .3gp file using Nokia Multimedia Converter 2.0.

    When I wrap it in an MMS using the nokia tookit and play it in a nokia emulator the video is fine.

    After downloading it to my 6820 the video is not in synch with the sound. The sound quality is also 'scratched'. The video frame shows up, followed by the audio, after the audio is complete, the video continues playing without the sound.

    Please any suggestions on how to fix the problem or suggestions of using other tools to generate .3gp.

    Larry

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    42

    more testing - same problem

    Hi,

    Ive installed nokia PC Suite 6.2 and tried converting Quicktime movies to .3gp using all possible formats.

    After putting these videos on my 6820 with the Phone Browser ( using infrared) I have the same problem.

    Please - any help would be appreciated.

    Larry

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    42

    .3gp file works on 6230 but not 6820

    Ive tried the same file on a 6230 it works fine!!

    the file is even being sent from my 6820.

    anyone have ideas?

    Larry

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    42

    works in 6700

    same .3gp works fine on 6700..

    Can someone please confirm if there is a bug in 6820 video software?

    Larry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •