×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Aug 2004
    Posts
    6

    Problem when port to S60

    I have the code of Java game for series40 and it worked very well on emulator. But.... when I tried it with a series60 emulator, It blast some words like "Java.lang.illegalArgumentException" out to me. Someone help me please!!! Thx in advance

  2. #2
    Super Contributor
    Join Date
    Feb 2004
    Location
    Dallas
    Posts
    605
    There is difference b/w series 60 and series 40.

    U have to make the changes ..
    But it wud be better if u can be more specific in which line of code the error is occuring ..

    Also what r the classes u r using ..etc ....

  3. #3
    Registered User
    Join Date
    Aug 2004
    Posts
    6
    Thx very much 4 replying._____Ktoolbar didn't say anything and didn't locate where error(s) were taken place since it was runtime error (it could be compile and preverified nicely but why couldn't run?) Is there any IDE or emulator to help in this point? Please could you tell me where I can find doc which completely project the different points between S60 and S40.__It should be ridiculous if I beg sb to analyze all the code of this game and find what's wrong for me so all that I hope is that beauty documentation only._____Thx again ^_^

  4. #4
    Registered User
    Join Date
    Aug 2004
    Posts
    6
    Finally I've found it might be the problem of Sound. Anyone ever have problem with sound library?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×