×

Discussion Board

Results 1 to 6 of 6

Thread: Simple Question

  1. #1
    Registered User
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    24

    Simple Question

    Hello there,

    ok this is my first day with Borland C++BuilderX. My project perfectly compiles and runs, but I just dont find the application icon on the symbian emulator in order to execute. What do I have to do?

    Any help would be greatly appreciated.

    Thanks,
    Oliver

  2. #2
    Regular Contributor
    Join Date
    May 2004
    Location
    NRW/ Germany
    Posts
    188
    Do you have set the right emulator path? Should be done by configuring the SDK anyway. Do you have other projects already running on the emu? Then maybe the UID is double and the emu won't show the new app.

  3. #3
    Registered User
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    24
    yes, there are already other projects on the emu. I changed the UID (in 2 files) but no luck.. how do I remove the other projects anyway?

  4. #4
    Regular Contributor
    Join Date
    May 2004
    Location
    NRW/ Germany
    Posts
    188
    Have a look at SDKPath/Epoc32/release/wins/udeb/z/system/apps (for debugging emu)

    There you can delete your old projects from emu.

  5. #5
    Registered User
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    24
    Cool thanks!

    One last question.. how do I make these .app, .def, .rsc and .tds files?

  6. #6
    Regular Contributor
    Join Date
    May 2004
    Location
    NRW/ Germany
    Posts
    188
    Borland does this for you by generating the sis file. All the files are included in the sis file and get extracted on the mobile or without sis file directly on the emu
    But I don't know exactly which command line tool is responsible for that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×