×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2004
    Posts
    8

    portability between Symbian 6.1 and Symbian 8.0 OS

    We have developped a Music player on Nokia 6600 on Symbian 6.1. And now we have to run it on Nokia 6630 which is a serie 80 and which use the Symbian 8.0 SDK.
    When we run the application on the 6630, we have at the start of the application a "system error" message without any other explication. Howewer with several sample of the symbian 6.1 SDK compiled in 6.1 SDK, it works on this phone (N6630). I notice that the well known application FExplorer_english_110.SIS (the file explorer) doesn't work too on the 6630.

    Is there anyone who has some information about the compatibility between Symbian 6.1 and 8.0 OS?

  2. #2
    Regular Contributor
    Join Date
    May 2004
    Location
    NRW/ Germany
    Posts
    188
    6630 is not a series80 device. It's a Series 60 device just running on Symbian 8.0a.
    You can get the specifications of Symbian 8.0a on symbian.com. There should be the differences listed.

  3. #3
    Registered User
    Join Date
    Apr 2003
    Location
    Finland
    Posts
    15
    First 6600 is Symbian 7.0s device and uses Developer Platform 2.0. 6630 is Symbian 8.0b device with Series 60 platform release 2.6. SDK for that isn't published at least not in Forum Nokia.

    For compatibility issues across different Series 60 Developer Platform releases I suggest http://nds1.forum.nokia.com/nnds/For...ty_v1_0_en.pdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×