×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    33

    Disable generic alert in Nokia 6600

    Currently i am developing a MIDlet for Nokia 6600. I am using textfield for user key in data.
    It allow programmer to set the maximum charater for the textfield.

    For example i can set the password textfield to maximum 10 characters.

    When i am deploy in the Nokia 6600, the alert will shown to warning that the maximum character size was reached, may i know how to disable this alert? it is annoying because even i just key in 10 character nicely(only 10 press, no extra press), the alert will come out also, which mean when reach the character 10, the alert will pop out.

    Can we remove it? or can disabled the pop up alert?

    Thanks

  2. #2
    Super Contributor
    Join Date
    Mar 2004
    Location
    Bangalore,India
    Posts
    2,146
    check the condition where u are calling the alert..and yes u can use setTimeout() to specify the time for which u want the alert to be shown.if it doesnt work u can use timertask() or thread.sleep() to specify the time for which u want the alert to be displayed.
    ciao

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    33
    thanks mayankkedia. But then the Alert is not created by me, it is pop out itself, i never calling it or create it.

    it really annoying me. i think it is the phone problem, because it does't happen in nokia 6820, only happend in 6600.

    So, do u have any idea?

    thanks.

    KEN

  4. #4
    Super Contributor
    Join Date
    Mar 2004
    Location
    Bangalore,India
    Posts
    2,146
    so u mean to say u r doing absolutely nothing to have that alert coming and yet nokia is popping it up?
    ciao

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    33
    yes, bingo......what u ssaid is totaly correct, come out itself, and i never call for it also

    any idea?

  6. #6
    Super Contributor
    Join Date
    Mar 2004
    Location
    Bangalore,India
    Posts
    2,146
    seems like a peculiar problem doesnt happen on most of the phones i have worked with..has to do something with the specific phone that we are talking about here..will try and see if i can find something..as of now..i am in a fix as to what could be the reason really..sorry couldnt be of more help.
    ciao

  7. #7
    Registered User
    Join Date
    Mar 2003
    Posts
    33
    it is ok, man! thanks a lot. This only happend to Nokia 6600, when i am testing in Nokia 6820, it does't happend. heh....

    really thanks a lot.

    KEN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •