×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    16

    problem with nds 2.2 and eclipse 3..0

    Hi
    I've just installed nds 2.2. I have created two J2ME project in eclipse (let's call A and B). The project B use classes from A. No probmlem at compile time but when I run the midlet in project B I get this error:
    ALERT: Unable to load class "a class of the project A"

    if I try to export the project A to a jar file and link the project B to this jar I get:
    ALERT: Error verifying class "a class of the project A"

    Instead if I copy classes from project A into src directory of project B it works.

    there is something wrong with the plug-in class path?
    any help appreciated
    paolo

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    16
    I've just solved problem creating a folder in the project B linked to the Project A classes.

  3. #3
    Registered User
    Join Date
    Mar 2004
    Posts
    1
    how canu create a midp project ?
    after installing eclipse and nds 2.2, i can't find the midp project under java project. After checking the plugins, the nokia plugins is inside the eclipse plugins directory but the eclipse doesn't load the plugins. Thanks in advance.

  4. #4
    Registered User
    Join Date
    Aug 2004
    Posts
    1
    TO NemoWhale:
    Try to delete the files in X\eclipse\configuration.

    I got another question that when I want to use the Nokia NDS create a project , the eclipse opens a windows and ask me to select a SDK's folder. then I chose my JDK installed folder.The IDE showed a error message "the directory does not contain a valid SDK."....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×