×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2004
    Posts
    7

    Unsupported JRS Version "1.4.2"

    I'm just installed the SDK i've tried to tun it but i get this error.
    What does it depend by?

  2. #2
    Registered User
    Join Date
    Sep 2004
    Posts
    7
    Some one can give me this simple information?

  3. #3
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,560
    Wrong (too new?) version of the Java Runtime Environment (JRE) on your PC, most likely.

    Try installing 1.3.1_09 (or whatever the SDK version you have says you should have) from http://java.sun.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×