×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2004
    Posts
    1

    Java 1.3.1 Installed. SDK still complains about a "non existing 1.3.1"

    Java 1.3.1 Installed. SDK still complains about a "non existing 1.3.1"
    What sould I do to make the SDK to understand the JAVA - ver allready is installed?

    Got SDK 1.2 s 60

  2. #2
    Super Contributor
    Join Date
    May 2003
    Location
    Vancouver, Canada
    Posts
    985
    Make sure that you have the correct Java 1.3.1 installation (I believe it should be 1.3.1_01). Any other versions of Java 1.3.1 won't work.

    It this still does not work, try to remove any other Java installation in your PC (may be you have Java 1.4 or something else).

    Antony

  3. #3
    Super Contributor
    Join Date
    May 2003
    Location
    Vancouver, Canada
    Posts
    985
    Check also your PATH variable. Make sure it points to the correct Java installation. Sometimes this error comes because there are several JRE installations on your PC.

    Alternatively you can try to run the tool using the following Java command.

    java -jar sisar.jar
    java -Djarfile=C:\Symbian\6.1\Series60\Epoc32\Tools\aifbuilder\aifbuilder.jar -jar aifbuilder.jar

    Antony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •