Hi everyone! I am trying to make a test-midlet that uses the Security And Trust Services extension API, but I ran into some problems. The problems are:

to install SATSA one must install the JavaCard Framework 2.2.1, which requires J2SDK 1.4.1 (it doesn't run under 1.4.2, I tried that, it's a "known" bug). However, to run SATSA you must use MIDP2.0 which requires J2SDK 1.4.2.

Does enyone have a good solution to this problem?!?!


/MCrill