Just purchased Loopset LPS 4 for 6230 and find that it does not work. The message that keeps coming on screen says ' Enhancement not supported' what does that mean?