×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Sep 2004
    Posts
    1

    Windows XP Service Pack 2 and PC Suite

    Hello all,
    does anybody know if there's a fix coming from Nokia to correct the bluetooth weirdness that's been going on since Service Pack 2 for XP?
    I have a 6230 (firmware 4.28), an EPOX dongle and Nokia PC Suite 6.3 (for XP).
    Before I updated to SP2 I used the WIDCOMM drivers which worked perfectly combined with PC Suite. However, with SP2 Microsoft decided to include their own drivers for the dongle.
    It seems that I even can't use the WIDCOMM drivers anymore, because when I install them, Windows doesn't recognize my dongle and nothing happens.
    Anyhow, with the windows drivers the computer and the phone do connect, and I was able to sync once. Once, because after that nothing was possible; giving me errormessages like "The SyncML Client has not responded". Or "The operation could not be completed" when I tried the phonebrowser.
    Does anybody recognize this problem or is there a solution to this? I'd really like to get things going like I did before SP2. And oh yeah, going back to pre SP2 is not an option.

  2. #2
    Registered User
    Join Date
    Sep 2004
    Posts
    4
    Go this link. There's a lot of discussion and proposed solutions on the subject. I had a similar problem which I managed to solve guided by one of the posts there.

    http://www.allaboutsymbian.com/forum...ad.php?t=27420

    Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×