×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Aug 2004
    Posts
    16

    Where can i find active perl 5.1.8

    Hi!
    I tried to develop N6600 application with SDK2.0 for vc.
    when i install this sdk, there is messages
    "The SDK may not work properly due to the following reasons.
    Active Perl
    Version5.18 or newer is required."
    but it is not easy for me to find active perl version5.18.
    where can I find this version of active perl?
    Currently I installed Active Perl version5.6.1(ActivePerl-5.6.1.638-MSWin32-x86.msi) and version5.8.4(ActivePerl-5.8.4.810-MSWin32-x86.msi).
    Help me Please.

  2. #2
    Registered User
    Join Date
    Sep 2004
    Posts
    3
    ActivePerl above version5.18 should work well.
    You needn't care for the warning message.

  3. #3
    Nokia Developer Champion
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,545
    In any case, ActivePerl versions can be downloaded from http://www.activestate.com/

  4. #4
    Regular Contributor
    Join Date
    Mar 2004
    Location
    Mobile Village - IN
    Posts
    78
    Please download Borland SDK from Forum NOKIA,.
    u can get Active Perl.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •