×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Super Contributor
    Join Date
    Mar 2004
    Location
    Bangalore,India
    Posts
    2,146

    win sock libraries

    am trying to execute the SecureSocket example...it does not give me any error..but then the connection is also not established.
    i am using Symbian UIQ 2.1 SDK...i tried to intergrate the 'winsockprt_winscw_binaries' with it..but then it gives me an error when i do:-
    C:\Documents and Settings\mayankk>wsp enable

    Sorry, \epoc32\tools\wsp.bat is not supported in this release. Please use a diff
    erent
    device. Use 'devices' to view the available devices.
    ....
    is the winsock library not compatible with the UIQ 2.1 SDK..if not then what other library do i have to use for the same?
    Please let me know coz i am stuck on this one..
    ciao

  2. #2
    Nokia Developer Expert
    Join Date
    Oct 2004
    Location
    Austin, TX USA
    Posts
    271
    Do you get the same error if you try to build the example from the command line, or does it only occur inside CodeWarrior?

    Regards,

    Matt Pinsonneault
    Nokia Developer Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×