×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Oct 2004
    Posts
    98

    develop for 6600 with SDK 2.1?

    Hi!

    Can I use the SDK v2.1 for developing for 6600?
    On the download page they suggest v2.0, but it doesn't support MS VC++ ...

    thx,
    t.j.

  2. #2
    Registered User
    Join Date
    Oct 2004
    Location
    New Yor, NY
    Posts
    17
    looks like you can get a MS VS compatible SDK 2.0 here:
    http://www.newlc.com/article.php3?id_article=65

    I was able to do a
    makmake helloworld vc6
    (do that in the directory where you have bld.inf and helloworld.mmp file)
    then open the DSW file in either VC++6.0 or VS.NET (it converts it)

    however, the helloworld I copied was from SDK 2.1 and may be relies on some stuff that SDK doesn't have, since I am getting these link errors:

    HELLOWORLD_APPUI.obj : error LNK2001: unresolved external symbol ___CxxFrameHandler
    HELLOWORLD_APPVIEW.obj : error LNK2001: unresolved external symbol ___CxxFrameHandler
    HELLOWORLD_MAIN.obj : error LNK2001: unresolved external symbol ___CxxFrameHandler
    HELLOWORLD_APPUI.obj : error LNK2001: unresolved external symbol __except_list
    HELLOWORLD_APPVIEW.obj : error LNK2001: unresolved external symbol __except_list
    HELLOWORLD_MAIN.obj : error LNK2001: unresolved external symbol __except_list

    does anyone know how to get these resolved, or where to find examples for 1.2 that build?

    -mobigital

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×