×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Sep 2004
    Posts
    29

    Y cant my app work in Samsung fone but works in Nokia?

    I tried to dl my application into a samsung e600 fone but it says..... not supported content. But i can dl on all nokia fones?

    The application i made is in midp1.0. the 1 i m using for my nokia 6230 is in midp2.0 but i made another in midp1.0 for other people's fones cuz they dun support midp2.0. It works fine in their nokia fones.

    But when i tried to dl the midp1.0 version i uploaded on the web, it says not supported content? whats wrong?

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,563
    You might have to talk to Samsung about that.

    This is a Nokia developer forum and there may not be too many Samsung experts here.

    Maybe you are using libraries/classes/calls (or something else) that is no supported on a Samsung phone?

  3. #3
    Registered User
    Join Date
    Sep 2004
    Posts
    29
    i m not using any special libraries for nokia. i m using general j2me. i guess it could be a download problem or sth... tink samsung haf to dl jad file instead of jar files.

    Thanks anyway =D

  4. #4
    Super Contributor
    Join Date
    Jun 2003
    Location
    Cheshire, UK
    Posts
    7,395
    Oh... that could be because Samsung phones are truly awful. Sounds like you have the wrong MIME types set on your web server. Search for "MIME type" on the discussion boards.

    Graham.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×