×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Aug 2004
    Posts
    20

    UIQ on CodeWarrior 2.5 Personal

    when i start the epoc.exe from codewarrior. then it will be crashed after few seconds. In debugmode they not chrashed but it comes an errordialog

    Program SocketServer - KernExec 0. This Dialog is comming every 20-30 seconds. No application developed by me is running. Where is the problem? please help.

  2. #2
    Registered User
    Join Date
    Oct 2003
    Posts
    31
    Sounds like problem with your own application rather than CW. Check developer library for explanation fo Kern-Exec 0.
    Are the examples running OK?

  3. #3
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    61
    Ages ago I had the same problem, and it went away for some reason I don't even know or remember, sorry.

    But if your app is not using sockets, it might be because the emulator/system tries to use sockets/connect somewhere. For me, then, helped that I just continued to run the emulator using the debug command (don't stop the debugging). The emulator eventually comes up with a dialog telling you of the crash, but then you can continue testing your own app.

  4. #4
    Registered User
    Join Date
    Sep 2004
    Posts
    12
    Try installing the latest version of the UIQ sdk. Some of the initial release of UIQ sdks were very unstable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×