×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Oct 2004
    Posts
    34

    build workspace problem

    My question is related to Symbian tools & SDKs. The question is:

    "I am using VC6 and installed Active Perl 5.8.4 and Series 60 SDKs For Symbian OS, Nokia Edition. When I used the command abld makefile vc6 to build the work space the following error appears:

    C:\Symbian\6.1\Series60\Series60Ex\hello\group>abld makefile vc6

    nmake -nologo -f
    "\Symbian\6.1\Series60\EPOC32\BUILD\SYMBIAN\6.1\SERIES60\SERI

    ES60EX\HELLO\GROUP\VC6.make" MAKEFILE VERBOSE=-s

    'nmake' is not recognized as an internal or external command,

    operable program or batch file.

    I installed the active perl using the MSI file and automatically it
    set the environment variables. Do I have to do this manually? If yes,
    How should I do this?"


    I would really appreciate your quick replay.

    Regards.

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    Cambridge, Massachusetts, USA
    Posts
    87

    path, EPOCROOT

    It appears that nmake is not in your path.

    type 'set PATH' and make sure.

    If memory serves, EPOCROOT (or maybe it's EPOCPATH) is included in your system path.
    (see My Computer>Properties->Advanced->Environment Variables)

    Make sure EPOCROOT is correct. Remember you have to open a new DOS window after you change it.

    ------------
    I have seen problems like this occur if you install the SDK before installing PERL. If this is what happened, them reinstalling the SDK may be the simplest fix.

    Good luck,

    -Paul

  3. #3
    Registered User
    Join Date
    Dec 2004
    Posts
    31

    Path don´t work

    Hello i have the same problem waht ist explaine above. I also sett the paths i make an document witch you can see under www.schabadz.de and then oppen the Variable.doc file. With this settings it shows the error vc6.mak makefile verbose=-s. Some idea to solve this problem. Last year in december it works fine and know i have this error. Don´t know why. The nmake is under C:\Programme\Microsoft Visual Studio\VC98\Bin directory and this i include in my paths. Please help. I want to type abld makefile vc6 and then build an .sis file.
    Thanks and excuse for my bad english i´m a german girl and it isn´t the perfect english at all i have learned.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×