×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Oct 2004
    Posts
    5

    A problem with Nokia Series 60 AppWizard 1.9 for VC++

    hi
    I have installed Nokia SDK Series 60 v1.x and the ActivePerl and Microsoft Visual C++. I was successful to run a HellowWorld example found in this SDK using the tutorial in this link http://newlc.com/article.php3?id_article=148

    I tried then to use the ApplicationWizard that links between the SDK and MS VC++. I followed the instruction was found in the C:\Symbian\6.1\Series60\Series60Tools\applicationwizard\wizard_installation.txt and i was succeeded. I opened VC++ and made a new project and choose Nokia series 60 App Wizar 1.9 and made everything. But when i click on Finish, the program freezes and nothing happens.

    so, do u know the solution for that
    Last edited by moramlik; 2004-11-24 at 14:52.

  2. #2
    Super Contributor
    Join Date
    Apr 2003
    Location
    Czech Republic
    Posts
    915
    Yeah, it is a problem that was answered several times in this forum. Please, try to find an answer here.

    As far as I know it usually creates all the files, but there is a problem with creating workspace. So you have to do it from command line like this:
    go to YourProject\group\ directory and run these:

    bldmake bldfiles
    abld makefile vc6

    it will create workspace somewhere in epoc32\build\YourProject\ directories from which you can open it in Visual studio...

  3. #3
    Registered User
    Join Date
    Oct 2004
    Posts
    5

    the issue is much simplar

    the problem was finally solved. one of my friends noticed that when i try to make a new projec using Noki App wizard in VC++, i used to creat that in the default directory which was C:\Program Files\Microsoft Visual Studio\MyProjects. the problem is this location has spaced in it and therefor it causes troubles when making a new project.

    the best thing is just to choose another folder like C:\Examples
    and put all your stuff there

    FINALLY, the problem was solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×