×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Jul 2004
    Posts
    201

    series 60 2.0 sdk

    I use s60 2.0 sdk and vc6 develop a symbian software.

    Does it can run at 3650 handset?

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143
    No it will not. The applications produced with SDK 2.0 will only run on devices with Symbian OS 7.0s (or possible never).

    For Symbian OS 6.1 phones such as Nokia 3650, you should use SDK 1.2 instead.

    yucca

  3. #3
    Regular Contributor
    Join Date
    Mar 2004
    Location
    Mobile Village - IN
    Posts
    78
    Hi

    Some applications will run at 3650 also.
    ============================


    Example :

    I have downloaded Database sample from Forum NOKIA
    it is working for my handset 3650 working with no problem.


    Thanks
    Rama

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •