×

Discussion Board

Results 1 to 4 of 4

Thread: Jsr-177

  1. #1
    Registered User
    Join Date
    Nov 2004
    Posts
    1

    Jsr-177

    Hi,

    Does anybody know if there are phones that support the Security and Trust Services API for J2ME™ (SATSA), the JSR-177 package ?
    Thank you for your help.

    Nicolas.

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    Moscow/Russia
    Posts
    258
    N91
    6280

  3. #3
    Registered User
    Join Date
    Jul 2005
    Posts
    1

    Optional Packages from JSR-177?

    Do the N91 and the 6280 also support the optional SATSA-APDU and -RMI packages?

    Regards
    Chris

  4. #4
    Registered User
    Join Date
    Jul 2005
    Posts
    1

    Conflicting message

    The message is conflicting. While looking at the Flash presentation, it clearly says that APDU is here (but not RMI). However, the document (Series 60 Platform 3rd Edition) refers to CRYPTO, PKI and to someting called 'user credential management' ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •