×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Apr 2004
    Location
    Vancouver, Canada
    Posts
    10

    Can't build demo apps under CW

    Hello. I have CodeWarrior 4.0 installed and wanted to start some Symbian development. I installed S60 for MW 1.2 from the Forum Nokia site and followed the setup from the "Developing Series 60 Applications" book.

    However, I cannot build any of the sample applications. I type the following sequence:

    cd \Series60_1_2_CW\epoc32ex\HelloWorld
    bldmake bldfiles
    abld build winscw udeb

    And get the following result:

    make (e=2): The system cannot find the file specified.
    make[1]: *** [\Series60_1_2_CW\EPOC32\BUILD\SERIES60_1_2_CW\EPOC32EX\HELLOWORLD\HELLOWORLD\WINSCW\UDEB\HELLOWORLD_APPLICATION.obj] Error 2

    This happens on every sample application I try to build; the .obj file is always missing. The full path \Series60_1_2_CW\epoc32\BUILD\SERIES60_1_2_CW\EPOC32EX\HELLOWORLD\HELLOWORLD\WINSCW\UDEB exists, but the folder is empty.

  2. #2
    Registered User
    Join Date
    Apr 2004
    Location
    Vancouver, Canada
    Posts
    10
    Well, I got it working. I had created a virtual S: drive to the C:\Symbian\Series60_1_2_CW directory and was trying to open the project files in CW from there. This never worked. If I opened the same project using the full path from the C drive, it worked. Go figure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •