Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2004
    Posts
    1

    Bad BT experience

    Dear gentleman,

    I recently bought a 6230 which has firmware version 04.44. I tried to use it with my ipaq 4150 to connect via BT&gprs to access my work related documents. I had a huge surprise when my new phone reset it itself. I used before that 6310, 8910 and there was no problem with the BT. Also I checked the BT status on my ipaq and it seams that before the 6230 resets the signal from bt is dropped to 0. Also I should mention that this behavior is shown only when a high amount of traffic passes through my phone. Please advise!


    Regards,
    Cristian

  2. #2
    Regular Contributor
    Join Date
    Nov 2004
    Location
    California, United States
    Posts
    58
    i am also having a connectivity issue with bluetooth from a dell computer to a 6230. the version is v4.43. I would add the passkey given from the bluetooth computer, and then it would connect me as a paired device. Right after connecting, it would disconnect me, and we can't establish a connection after that...anyone have this problem before?

  3. #3
    Registered User
    Join Date
    Dec 2004
    Posts
    10
    6230 i also face same problem.
    No solution buy the cable.

  4. #4
    Registered User
    Join Date
    Feb 2004
    Location
    Czech Republic. Prague.
    Posts
    11
    Upgrade to FW5.26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×