×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Nov 2004
    Posts
    4

    Import Project From .mmp File fails...

    This must be beginners bad luck...

    With CodeWarrior IDE version 5.5.1.1523b (downloaded from Nokia site yesterday) and Series 60 series60_2nd_FP2_CW (same download site).

    Installation scripts run ok and CW IDE opens fine and the S60 SDK is also installed fine.

    I try to import the hello world example project from:
    C:\Symbian\8.0a\S60_2nd_FP2_CW\Series60Ex\helloworldbasic\group\helloworldbasic.mmp

    A big surprise; this basic operation fails and the IDE pops a window that
    shows:

    SymbianMmpImporter: Failed to run makmake. System error: The system cannot find the file specified.

    What? The file was referenced using an absolute path!

    Any ideas? Components missing or what?

    Cheers
    Jari Ojala

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2004
    Posts
    98
    This error is usually caused when you dont have active perl installed. Did you install perl when you installed codewarrior? If not, I would recommend doing so and then trying to import your mmp's.

  3. #3
    Registered User
    Join Date
    Mar 2004
    Posts
    8
    I have installed CodeWarrior IDE version 5.2.1283 and Series 80 SDK (S80_DP2_0_SDK_b2_0_1_MW)

    I try to import the hello world example project from:
    C:\Symbian\7.0s\S80_DP2_0_SDK_b2_MW\Series80Ex\helloworldplus\group\helloworldplus.mmp

    The basic operation fails, the error shown is:

    The following access path in target "WINSCW UDEB" of project "helloworldplus.mcp" cannot be found:
    {Series80_DP2_0_SDK_b2_MW Series80_DP2_0_SDK_b2_MW}S80_DP2_0_SDK_B2_MW\SERIES80EX\HELLOWORLDPLUC\INC

    Any ideas? Components missing or what?

    Cheers
    Viyom

  4. #4
    Super Contributor
    Join Date
    Feb 2004
    Location
    Dallas
    Posts
    605
    Similar problem here also .
    When i make my own project . It works fine .Compiles fine and builds fine.

    But not the same behaviour with the example projects.

    Why ?I get the same messages as viyom is getting.

  5. #5
    Nokia Developer Expert
    Join Date
    Dec 2004
    Location
    Austin, TX
    Posts
    399
    It could be that the path for this source tree is bad:

    {Series80_DP2_0_SDK_b2_MW Series80_DP2_0_SDK_b2_MW}

    Find out what this value is and if the path exists. Look in the global IDE Peferences under Source Trees.

    Cheers,
    Tim

  6. #6
    Registered User
    Join Date
    Mar 2007
    Posts
    7

    Re: Import Project From .mmp File fails...

    hello jojala2,
    I read ur post here am experiencing the same problem! wanted to ask you if you found any solutions to that. Please do let me know too so that i can move on with my work. Thankyou!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×