×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2004
    Posts
    4

    "MS Visual C++ 6.0" and "SERIES 60 SDK 2.1 FOR SYMBIAN OS"

    The release notes for the above SDK say that MS Visual Studio 6.0 is supported, but the "Getting Started guide" says that Visual Studio .NET is needed.

    Do the "getting started" instructions work with Visual Studio 6.0?

  2. #2
    Super Contributor
    Join Date
    May 2003
    Location
    Vancouver, Canada
    Posts
    985
    I guess you can use in VC6 and VC.NET without any problems.

    There was a thread in this forum that you need to copy edll_vc6.lib, eexe_vc6.lib and ecrt0_vc6.lib to edll.lib, eexe.lib and ecrt0.lib.

    Antony

  3. #3
    Registered User
    Join Date
    Nov 2004
    Posts
    4
    Thanks Antony. I did that, but the "Getting Started guide" instructions just do not make sense with VC6. Where can I get instructions for VC6?

    I assume the VC6 instructions were in SDK 2.0, but that does not seem to be available.

  4. #4
    Super Contributor
    Join Date
    May 2003
    Location
    Vancouver, Canada
    Posts
    985
    Actually I don't use VC6 now. But if you just rename all the files I mentioned, you should be able to compile your application under VC6.

    Antony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×