×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    38

    Embedded sis - Installer panics with Already in use (-14)

    Hi,
    Can anyone help me out here, i have a sis file whose's pkg file has an embedded sis specified but when i try to install it i get a "Installer: Already in use (-14)" panic.
    Any help would really be appreciated.
    Cheers,
    Pete

  2. #2
    Registered User
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    38
    I found a solution of sorts if anyone else has the same issues.

    I was certifying both pkgs - when i disabled the certification in the embeded sis, everything installed no problem - something i can probably live with.

    n.b. this problem only occured with me under Series 60 v1.2. Series 60 v2.0 - v2.6 installed with no panics.

    Hope this is of help to someone,
    Pete

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •