×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Dec 2004
    Posts
    1

    Syncing 9500 with less than 2000/XP?

    Can anyone help please... or point me in the right direction??

    I recently upgraded my trusty 9210i for a new 9500 but... the new pcsuite is only for 2000/XP and i have to run a laptop with Win-ME (there are really good reasons why Win-ME in this case btw which i won't go into at length here).

    Anyhow... i can no longer sync my communicator to this laptop.

    Anyone got any ideas other than upgrade the laptop?

    I've tried old versions of pcsuite and it doesn't work.

    Maybe there is some OBEX support that works in some other suite that will run on ME?

    Anyhow... thanks for reading and i can't be the only person with this problem so thanks Nokia!

    Any help would be really appreciated... thanks steve :o)

  2. #2
    Registered User
    Join Date
    Jan 2005
    Posts
    1
    Same here.
    In my case my laptop is on 2000, but my home is on ME.

    Can anyone help?

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×