×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Oct 2004
    Posts
    27

    Lightbulb I am getting every time 'LABEL NOT FOUND ' in RSS file

    Hello My Dear Friends,

    Whenever i am going copile the any project in the UIQ the compiler gives the "I am getting every time 'LABEL NOT FOUND ' in RSS file" ,especially for the CBA,and NUMBER_EDITOR.
    Plz kindly help me.How to avoid the those things especially Buttons,menubars,panes.How to change those series 60 to UIQ format .Actually I am using S2U tool for the series 60 to UIQ.After that I am geting same errors in the RSS fie.I added all related header and library files in the RSS file and related files.

    Every time I am getting the NUMBER_EDITOR problem in the RSS file.

    Plz give solution .

    Cheers

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166
    never really done UIQ, but in general if you get error with labels not found, then check the label and go searching a header file from include folder. In case you find one that has the definition, include it to your resource file and try again.

    In case you don't, then it could be that the control is not supported by the platform, so you need to go and study the documentation and find out a control that would be the most suitable for replecing the original implementation.

    yucca

  3. #3
    Registered User
    Join Date
    Oct 2004
    Posts
    27

    I added related Header files and LIB,RSG,RH,LIB

    Dear Friends,

    I added all related Header files and LIB,RSG,RH,LIB in the RSS file and tried and I changed and tried all related NUMBER_EDITOR in the RSS file.

    I converted entire programe in UIQ using s602 tool.But I again I faced same problem.

    I am using VC++ and UIQ2.1 for the development of the project.

    Cheers
    Srinivas

  4. #4
    Super Contributor
    Join Date
    Apr 2003
    Location
    Czech Republic
    Posts
    915
    I believe that CBA is not available on UIQ platform so it is logical you are getting this error...

    You should use toolbars instead of it.

  5. #5
    Registered User
    Join Date
    Dec 2004
    Posts
    3
    Dear sri_nainala,

    Why don't you ask for a help from Peroon's S2U Support? They are highly expertized and very friendly, just write about your problem to support@peroon.co.il or at http://www.peroon.co.il/support.html ! I'm sure they will help you to solve your problem quite quickly!

    Good luck,
    Anatoly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×