×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Regular Contributor
    Join Date
    Nov 2004
    Location
    INDIA
    Posts
    84

    no gateway reply in services of nokia sdk 2.1 emulator

    hi,
    i am trying to connect internet to nokia sdk 2.1(series 60) for CW emulator thru ethernet,but i am unable to connect internet.
    i am having a pc with external modem with windows 2000 professional and realtek lancard,proxy server.i am connecting to internet thru dialup networking

    my network arrangement:two systems connected to hub
    lan tcp/ip setting for computer having dial up networking
    ip address:80.80.80.72
    subnet mask:255.255.255.0
    there is no preferred DNS and alternate DNS settings
    when i connect to internate te ip setting allocated by ISP
    IP Address. . . . . . . . . . . . : 210.214.243.68

    Subnet Mask . . . . . . . . . . . : 255.255.255.255

    Default Gateway . . . . . . . . . : 210.214.243.68

    DNS Servers . . . . . . . . . . . : 202.144.10.50

    202.144.13.50

    the other system having emulator installed
    windows 2000 professional with service pack 4
    lan ip address
    ip address:80.80.80.72
    subnet mask:255.255.255.0
    there is no preferred DNS and alternate DNS settings
    in internet explorer options proxy server address is configured to 80.80.80.72
    emulator ip settings
    ip address:80.80.75
    subnet mask:255.255.255.0
    default gateway:0.0.0.0
    prefred dns:0.0.0.0
    alternate dns :0.0.0.0

    i tried with use proxy selected
    proxy server name:80.80.80.72
    port:6588
    exceptions:80.80.80.72
    i also tried with out selecting use proxy

    i also tried default gateway as 80.80.80.1,prefered dns as 80.80.80.1,alternate dns as 80.80.80.10.
    i tried the tcp/ip address as like isp allocated

    IP Address. . . . . . . . . . . . : 210.214.243.100

    Subnet Mask . . . . . . . . . . . : 255.255.255.255

    Default Gateway . . . . . . . . . : 210.214.243.100

    DNS Servers . . . . . . . . . . . : 202.144.10.50

    202.144.13.50

    i tried with both network promocious checked and uncheked.the browser asking connection to server created yes or no.when i give yes
    it is showing connecting via,after some time it is showing no gateway reply.i am newbie to networking,can anybody help me to configuring ethernet to connect internet

    note:i am able to browse webpages thru nokia mobile browser in the emulator installed system

    Thanks in Advance
    mani

  2. #2
    Regular Contributor
    Join Date
    Nov 2004
    Posts
    153
    Hi Mani,

    I couldn't make out what exactly your problem is from the settings you have given but i can help you with some information regarding connecting the emulator to internet using ethernet plug-in.

    In the network configuration of the emulator,set the ip address of the emulator which doesn't conflict with any ip address in the network and set the other settings i.e, Gateway & DNS server address same as that what your PC is using and use the appropriate proxy server address.

    Hope this will work fine,

    Cheers,
    Sunil

  3. #3
    Regular Contributor
    Join Date
    Nov 2004
    Location
    INDIA
    Posts
    84

    Problem solved

    thanks sunil.I solve the problem and i am able to connect to internet thru nokia sdk 2.1

  4. #4
    Registered User
    Join Date
    Apr 2008
    Posts
    11

    Re: no gateway reply in services of nokia sdk 2.1 emulator

    I did as you said. And now it's work, thanks.
    - run \Epoc32\tools\network_config.bat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×