×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Nokia Developer Expert
    Join Date
    Mar 2003
    Posts
    1

    Series 60 AppWizard v 1.9 and Visual C++ 6.0 jams

    I follow the steps in the "Installation & user's guide for Nokia series 60 appwizard" to create a new project, but after the last step the Visual C++ simply jams (blocks) and nothing happens. The guide says that it should create the new project and open it, and also adds that 'this will take some time'. I have tried twice, and waited several hours...

    I have Windows 2000, do I need some service pack for Visual C++ or something?

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    371

    RE: Series 60 AppWizard v 1.9 and Visual C++ 6.0 jams

    Hi,

    I have SDK running on my Win2000 and Visual C++ SP5. App Wizard works fine and creating the project takes about 10 seconds. Check that you have environment variables EPOCROOT and PATH correctly set.

    Best Regards,
    Marko / Forum Nokia

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    16

    RE: Series 60 AppWizard v 1.9 and Visual C++ 6.0 jams

    The problem seems to be due to pathnames too long for the perl scripts invoked by the wizard. I had the same problem due to long names and a deep folder hierarchy. Even though it sucks, try substing to a virtual drive and retest. It should work then. BTW, the command line tools for creating build files should fail as well in your situation (at least for the same project).

    Good luck,
    Mike

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    6

    RE: Series 60 AppWizard v 1.9 and Visual C++ 6.0 jams

    i had this problem too... try to uninstall all...then FIRST install MS C++, THEN the sdk...works perfectly!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •