×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Feb 2005
    Posts
    3

    btconsole.py and Win 98 SE

    My 6600 Phone and Windows 98SE PC connect with no problems. But Hyperterminal doesn' send or receive anything - in fact no reaction.

    I tried the tips and links from the XP2 discussion also in thsi forum.

    My questions:

    - Should I bother tying this with Hyperterminal on WIN98SE?

    - has anyone got a .ht configuation file with the correct settings?

    thanks.

  2. #2
    Super Contributor
    Join Date
    Dec 2004
    Posts
    643

    Re: btconsole.py and Win 98 SE

    Originally posted by forfar1956
    My 6600 Phone and Windows 98SE PC connect with no problems. But Hyperterminal doesn' send or receive anything - in fact no reaction.

    I tried the tips and links from the XP2 discussion also in thsi forum.

    My questions:

    - Should I bother tying this with Hyperterminal on WIN98SE?

    - has anyone got a .ht configuation file with the correct settings?

    thanks.
    Are you sure HyperTerminal is using the correct COM port? That's basically the only thing you need to set to see something. The baud rate and such low-level communications parameters don't seem to matter for BT serial connections. Check the status of your BT serial ports and see which one received the connection.

    Also note that you have to let bt_console.py form the connection from the phone to the PC - you are not supposed to form the connection from the PC to the phone with the PC software before starting bt_console.

  3. #3
    Registered User
    Join Date
    Feb 2005
    Posts
    3

    Hyperterminal doesn't connect

    Hi,
    thanks for the tips. I checked the things you suggested and still can't get a connection.

    Here are some extra details. Perhaps someone has more suggestions.

    - I set up my PC serial port as COM3, but didn't start the connection to my telephone.

    - I started Hyperterminal and chose "Direct connection to COM3".

    - I ran the script bt_console.py and got the message Connecting to ('xx:xx:xx:xx:xx:xx',4)... OK ( the XX's stand for my PC bluetooth device)

    - In the My Device explorer window a serial connection on COM3 was displayed

    - I pressed the connect button in Hyperterminal and typed "print" - nothing happed - no "connected" message and no display of what I typed

    Has anyone any ideas?

  4. #4
    Registered User
    Join Date
    Feb 2005
    Posts
    3

    Don't use Hyperterminal!!

    Hi,

    Thanks for you help. I am now connected to the bt_console. I used a different freeware terminal program (www.mtek-software.de if you can speak german) and the connect worked first time with the default setting for the COM port.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •