Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2004
    Location
    Virginia, USA
    Posts
    33

    Cool Series 80 Development

    Will version 2.5.1 and 2.8 of the CodeWarrior for Symbian OS Pro version support development using the Series 80 SDK or do I need to upgrade to 3.0?

  2. #2
    Nokia Developer Expert
    Join Date
    Dec 2004
    Location
    Austin, TX
    Posts
    399
    I don't know much about S80, but the general rule is that you need CW 2.8+ for OS 8.0 and you need CW3.0 for OS 8.1 and greater.

  3. #3
    Registered User
    Join Date
    Feb 2005
    Posts
    48
    Series 80 SDK works with 2.5, 2.8 and 3.0, because it uses Symbian OS 7.0s. The best IDE versions for the Series 80 SDK are 2.8.x or 3.0.
    This information is written to the Release Notes of the Series 80 SDK packet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×