×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Feb 2004
    Posts
    130

    RSocket Connect Problem

    hi there,
    i develop socket apps for HTTP request n response using sockets example provided by sdk
    (FYI, i'm using s60 sdk v1.0)

    when i transferred my apps to N3650 and N3660, it (http request n response) works well.
    but when i transferred to N7610, it fails (even the select access point dialog didnt show up).

    about RSocket.Connect function, from the documentation, i read that:
    TRequestStatus on completion, will contain an error code, see the system-wide error codes (about 45 errors provided).
    but in N7650, TRequestStatus showed no errors or KErrBadHandle in the runl function. (mostly it showed no errors)

    does anybody has an idea of it?
    is it becoz of the GPRS access point setting? or is it becoz of the sdk i used?

    really need help...
    thanks

    Rx-lee
    Last edited by Rx-lee; 2005-03-01 at 12:39.

  2. #2
    Registered User
    Join Date
    Oct 2004
    Posts
    27

    See the series sdk documentation u can get idea.

    See the series sdk documentation u can get idea.

    Might be the problem with the plotforms or versions where u r using .Or DFRD problems

    Cheers
    Srinivas

  3. #3
    Regular Contributor
    Join Date
    Feb 2004
    Posts
    130
    thx sri for the response,

    actually i have found the same problem error in this forum
    see this link :
    http://discussion.forum.nokia.com/fo...ght=%2A4161%2A

    but still cant find the answer....
    any clue?


    TIA
    Rx-lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×