×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Oct 2004
    Posts
    9

    Installing SIP 3.0 SDK

    I have two versions of Series 60 SDK 2.0 and now 2.6, with 2.0 as defalut. I tried installing SIP Plug-in 3.0 but it failed. So I changed the default using the command
    devices -setdefault @ S60_2nd_FP2_B:com.nokia.Series60
    The command worked an I now have

    U:\>devices
    Series60_v20:com.nokia.series60
    S60_2nd_FP2_B:com.nokia.Series60 - default

    But when I continue to install SIP Plug-in 3.0. It still gives an error saying that I'm using the old SDK or change the default.

    Help me out ....

  2. #2
    Registered User
    Join Date
    Oct 2004
    Posts
    9
    I have tried from
    1. Uninstalling the S60 2.6 SDK and reinstalling it again.
    2. EnviornmentSwitch App in the S60 2.6 SDK.
    3. Tried unistalling the old S60 2.0 SDK but to no avail.(Could'nt figure out the problem why it is unable to install).

    I still could'nt install the SIP Plug-in 3.0 all the time it ives the same error tha
    "Needs the 2.6 SDK but its not currently installed or not a default SDK. Installation will stop."

    I'm running out of options....

    I need help ...

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Problem to instal PLUGI_IN v 3.0

    I have the same problem!

  4. #4
    Registered User
    Join Date
    Jul 2005
    Location
    Guangzhou, China
    Posts
    26

    Installing SIP 3.0 SDK

    Me too!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×