×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    RE: Wap Push Service loading on Nokia 6510

    continue..
    Hi,
    As far as I know....

    01 --> transaction ID 1
    06 --> push type
    04 --> length of header
    03 --> Length
    b0 --> content type text/plain
    81 --> well known char set
    ea --> iso 8859-1



    Best Regards,
    HY

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    3

    Wap Push Service loading on Nokia 6510

    I am unable to recieve service loading messages on my 6510 service indication works fine. The SL message works fine on a Ericsson T68.
    The hex coded message looks like this 01060403b081ea02066a00850a0378797a00850370706169642f3132332f6162632e776d6c0001 and is from Wapforum document WAP-168-ServiceLoad-20010731-a

    The part Im uncertain of is the headerpart wich is 01060403b081ea

    Thanks for all answers
    Anders Malmberg

  3. #3
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    196

    RE: Wap Push Service loading on Nokia 6510

    Hi,

    Nokia WAP Phone 6510 does not support Service Loading (SL) and that is the reason why it doesn't work. 6510 support Service Indication (SI).

    You can find from Nokia WAP Phone Characteristic document, which features different Nokia WAP Phones support
    www.forum.nokia.com
    >>Technologies
    >>Browsing/WAP
    >>Nokia WAP Phones
    Documents


    Pete / Forum Nokia Developer Support

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    33

    RE: Wap Push Service loading on Nokia 6510

    Hi,
    As far as I know....

    01 --> transaction ID 1
    06 --> push type
    04 --> length of header
    03 --> ?
    b0 --> ?
    81 --> ?
    ea --> ?

    Anyone add in the ?

    Best Regards,
    HY

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×