Hi,
I am trying to install version 2.1 for Borland & Microsoft for my computer.(win2k, SP4, Visual Studio 6.0 professional + SP6)

I am getting the error message 1608: Unable to create installdriver instance
Return code - 2147024894

I am wondering whether v2.1 for B&M (c++) is the correct version for VS prof. 6.0.? It looks like the above version is for VS NET!! Hopefully Nokia can be more specific with all those different versions for download and open a new discussion thread for setup and installation issues.

rgds,
js