×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Dec 2004
    Posts
    31

    Error VC6.Make MAKEFILE VERBOSE=-s

    Hallo,
    i want do use the abld makefile vc6 command after building abld.bat with bldmake bldfiles but i get the error VC6.make MAKEFILE VERBOSE=-s The command nmake is writing false or couldn´t find. That this means and how i can solve the problem. I have installed Visual Studio C++ 6.0 and the SDK v0.9 with the JAva Runtimeanvironment and Active Perl build 518 on my computer.
    The Paths are setting in this way:
    EPOCROOT \Symbian\6.1\Series60\ on C
    Perl is installed under C:\Perl

    Anonther problem is that i can´t create an workingspace under Visual Studio C++ 6.0 then i using the wizard. Only an Error is shown that says failed to open workspace.


    Thanks for help
    Last edited by uckermark-girl; 2005-03-24 at 11:42.

  2. #2
    Registered User
    Join Date
    Mar 2005
    Posts
    3
    if your OS is WinXP,must install VS SP above 3.

    not sure.;-)

  3. #3
    Registered User
    Join Date
    Dec 2004
    Posts
    31

    Problem with abld makefile vc6

    I typing abld makefile vc6 and this ist shown
    C:\Symbian\6.1\Series60\Epoc32Ex\Customserver>abld makefile vc6
    nmake -nologo -f "\Symbian\6.1\Series60\EPOC32\BUILD\SYMBIAN\6.1\SERIES60\EPOC
    32EX\CUSTOMSERVER\VC6.make" MAKEFILE VERBOSE=-s perl -S makmake.pl -D SYMBIAN\6.1\SERIES60\EPOC32EX\CUSTOMSERVER\ECHOCS
    VC6

    my path are shown under http://schabadz.de/ and then open Variable.doc

    i search for a question in the forum but any thing doesn´t work. I m using Visual studio C++ 6.0 and Windows 2000 the SDK v0.9 for my Nokia 7650 and last year it works. I also installed the service pack 6 for Visual Studio. Any idea for solving the problem?

    Thanks for helb

  4. #4
    Registered User
    Join Date
    Dec 2004
    Posts
    31

    More infos and please help me

    Hallo,
    i reading all topics about nmake and to the steps in there to solve my problem but it still don´t work. Last year in december i installed the sdk v0.9 and Visual C++ 6.0 and it works fine. Last week i installed sdk v0.9 and Visual C++6.0 and nothing works.
    So i tried to solve my problem on my on
    - i uninstalled the sdk v0.9 only and then istalled the sdkv1.2 and copied the myspdp60.dll to c:\winnt\sytem32 folder
    - i set the path on my on
    - i changed the epocrc.pl on line 156
    but it doesn´t work i still have the problem that then i typing abld makefile vc6 the error vc6.make makefile verbose=-s is showing every time i trying
    Please help i´m so frustrated. i also make a new installation of windows 2000. nothing help symbian sucks!!!!

  5. #5
    Registered User
    Join Date
    Apr 2005
    Posts
    27
    Did you solve your problem now? I have the same and I don't know why.
    What do you have installed, I think perhaps I forgot something.
    Did you changed the path of VC6, I did and I think this could be the problem, and I don't know where I could set them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×