×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Regular Contributor
    Join Date
    Aug 2003
    Posts
    127

    Personal Profile first time

    I tried to move my application written in Java PP but i have no idea ho to install it on my Nokia 9300. I write many MIDlets and they install fine but i have no idea what to do with PP apps any hints??

  2. #2
    Registered User
    Join Date
    Mar 2003
    Location
    6129.87' N 2346.11' E (WGS84)
    Posts
    45
    For development purposes just create a directory and copy the files (.class or .jar + whatever you need). Then make a file with postfix ".j9" and put the 'normal' Java command-line in it (f.eg. "-cp D:\test TestApp") and kick it via the File Explorer...

    For distributing the app you'd most likely make a sis installer file...

  3. #3
    Registered User
    Join Date
    Jun 2003
    Posts
    34
    Originally posted by jprosti


    For distributing the app you'd most likely make a sis installer file...
    Which is not possible in case of Personal Profile applications...

  4. #4
    Registered User
    Join Date
    Mar 2003
    Location
    6129.87' N 2346.11' E (WGS84)
    Posts
    45
    And why is that - more info, please?

    Ahh, found: here

  5. #5
    Registered User
    Join Date
    Jun 2003
    Posts
    34
    Originally posted by jprosti
    And why is that - more info, please?

    Ahh, found: here
    It's not possible to create SIS installer file for a Personal profile application. The topic you linked discusses the .jar file. Why don't you read before post?

  6. #6
    Registered User
    Join Date
    Mar 2003
    Location
    6129.87' N 2346.11' E (WGS84)
    Posts
    45
    Originally posted by zgabor43
    It's not possible to create SIS installer file for a Personal profile application. The topic you linked discusses the .jar file. Why don't you read before post?
    <flame>
    Why are you referring to some 'previous posts' with no links? It's really frustrating to try to figure out right keywords for the search... And there are no real answers in the previous posts anyway...
    </flame> Well ;)

    These all are nearly about the same issue, so I am just trying to link them (yes, there might be a better scheme for this), so that more people might found these and maybe we can get a solution! :)

    So the installation issue continues here...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •