×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2005
    Location
    Slovakia
    Posts
    33

    Original Nokia example s60examples.jad caused installation error

    Original Nokia sample file "s60examples.jad" that is included in series 60 SDK causing the following message when installing:

    >> Unable to install. Invalid version.

    I'm using Nokia 7610, Symbian OS 7.0s. It runs on Series 60 sec. ed. emulator well.

    Thanks in advance.

    Dusan-

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429
    Hi,

    It might be worth checking that your .jad and jarfile's manifest specify the MicroEdition-Configuration and MicroEdition-Profile attributes correctly,and with identically matching values in both?

    e.g.
    MicroEdition-Profile: MIDP-2.0
    MicroEdition-Configuration: CLDC-1.0

    (Also the 7610 supports CLDC-1.0, in
    case you might have specified CLDC1.1
    by mistake?)

    Also, check that the MIDlet-Version attribute in the jad matches the same attribute in the manifest.mf file in the jar (and all of the other attributes in the manifest have to match as well).

    regards
    Gopal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×