i have installed the 2nd_ED_FP_2 SDK

when i now try to use the application wizzard, the following error message ocurse after i click "generate"

Error: "Application creation failed. String index out of range: -1"

does someone knows whats the problem is?

actually i have installed:
ActivePerl-5.6.1.631
ActivePerl-5.8.6.811
j2re-1_3_1_01
j2re-1_4_1_07
j2re-1_4_2_08
jre-1_5_0_02